Hello Beautiful!

It looks like you're new to The Community. If you'd like to get involved, click one of these buttons!

In this Discussion

MAJOR Update Today. Any Problems?

So there’s been a huge update to the Gone Raw site today. However, I’m hoping you don’t even notice it! What?!? Read on.

In order to start adding new features and put more work into this site, I had to do a big “update” to the code. The whole “framework” itself has been updated, which probably took us two days last week. It would be as if you left for work, and then came home to find your house had been torn down and an exact copy built in its place. That much has changed.

However, if I’ve done my homework, you won’t even notice. That’s what I’m hoping for. If you do notice something is different, please let me know. Leave a message here. I’ll be keeping an eye on the site over the next few days, and if everything is still looking good, we’ll start to look at adding some of the new features. It’ll be much easier now!

Thanks again for all your support.

2

Comments

  • Hm, I’ve found an issue already. Seems that when you create a new recipe, it puts in a %20 where there should be spaces in the title!!!

    I’m working on a fix for this right now…

  • I was wondering what that 20% thing was. Thanks for fixing!

  • no problems yet

    you’re the man Ray

  • Well Kandace and I have uncovered a number of small issues. No new ones are left at this point, just the same old bugs. :)

    I was able to spend much of the afternoon fixing them, and I’m feeling good about the progress. We found an issue with the “remote” feature, with the “news feeds,” and with some other odd corners of the place around here. At this point, we seem to be all clear.

    However, please do let me know if I’ve missed anything.

  • I’m glad to see that you feel safe enough not to wear your helmet!

  • It’s not too big of a deal but I have to keep signing back in if I close out the page. Before I would sign in and I would stay signed in no matter how many times I closed the page. It’s convenient to not have to sign in everytime, but not that big of a deal!

  • Hi Ray,

    I’ve noticed that when I click on a recipe, it shows a different star rating than the one shown on the previous page. Also, the favorite recipe list seems to have drastically changed overnight, probably due to the same issue. When I click on those recipes, their rating is lower than the 5-stars they claim to have on the homepage.

    Good luck with the updates.

  • Hi Ray, I don’t know if this is related to the update but when I go to goneraw.com, it will say, “There has been an error, we will look at it shortly.” After I type the website two or three times, it will work, but everytime I want to go to the website, it will say that message. Thanks.

  • Thanks everyone. I guess we’re not in the clear yet. I’m putting my helmet back on. :)

    I’m not sure how much time I’ll have to fix these issues this week, but I’ll address them as I can. Please do keep letting me know if other issues come up. Thanks!!

  • The only thing I noticed was I had to try twice to get onto the site. The first time it just said ‘sorry, something went wrong…’ So that’s all that I noticed today.

  • I got the same thing as Luna.

  • Yeah, very weird. I’m taking a look at that right now… So I apologize if it’s a bit rough around here for the next hour or two! (Weird things can happen when I’m making changes!)

  • Huh? Good work, Ray!!!

  • coconutty’s problem and lunablu’s have been the same as mine! i.e the error message and that i’m now having to sign in everytime!

  • doubleDlittleZ: that’s still happening? I thought I fixed that one yesterday. Is that still happening to other folks?

  • I get sorry something went wrong when I submit a post, but my entry still posts. It’s done that since I joined. I didn’t worry about it since it still posted. I back and then refresh my page and there it is. But it doesn’t do that when I have to edit my post.

  • EnjoyRaw: What web browser (and version) are you using? And on what kind of computer? I’ve been trying to track that one down for a while!!

  • it stopped giving me the error message sometime this morning but it still hasn’t automatically logged me in like it use to…and i did like that…but definatly won’t die if i have to type in my name and password everytime :)

  • Ray, you might as well have asked me the square root of 568,905,883. Point and click – Point and click is all I know :)

    Internet Explorer – I don’t know the version. – sorry. If you could tell me where to look I will.

  • I use IE too, the error message has gone away :)

  • Hm, well we’ll keep a watchful eye out for those errors.

    If you’re on Windows, switch! No, I’m just kidding. But Internet Explorer is known to have so many problems that I don’t even test this site on it that often. We very highly recommend you use either Firefox or Safari. They’re both free, and faster and safer than IE.

    EnjoyRaw: the square root of 568,905,883 is 23,851.748! :)

  • I posted yesterday and it sat for a while, but went through. Thanks for the aquare root answer :P

    Okay – change that – I just had to do the same thing I normally do – It still gives the error message – sorry. Maybe if you apply the answer to the sqaure root problem :)

  • Now i REALLLLLLY wish I still had a macintosh computer. I’m using this cheap junky vista dell, my MacBook broke down and AppleCare couldn’t fix it.

    LOL the square rooot!!!!

  • Ray~ For the past few days I have not been able to edit a post. This is what happens…


    • I start a new post and click Save Reply button.

    • Click Edit in the post. An whole new edit page displays that is not the usual lower window when entering a new post. This new edit page only displays the message to be editted and does not include the thread posts.

    • I edit the post and click Save button. The “We have a problem…” page displays and the edits are not saved and posted.

    • I then need to reenter goneraw.com to get back to the site.

    I’m running Windows XP using IE 7.0.

  • Bluedolfin: Hm… When I get a chance, I’ll test it on IE7, but that’s (surprisingly) difficult for me to do. I’m guessing that if you try Firefox or Safari (see links above/on previous page) you won’t have that problem, it’s likely IE7-specific. Sounds quite strange!

  • I still wish I had a macintosh. :(

  • Thankx Ray~ There seems to be an additional quirk… When I log in and go to a thread, the green and white editting box at the bottom of the page is there without clicking on REPLY TO TOPIC button.

    A few questions about moving to Foxfire (I’ve never heard of Safari)...

    • Do the bookmarks from IE transfer over to Foxfire or Safari?

    • Do I remove IE after I install Foxfire or Safari?

    • Since I have never heard of Safari, which do you suggest to install, Safari or Foxfire? Pros and cons?

    Thankx in advance.

  • just a chit chat kind of question. Those of you with macintosh, do you have Tiger or Leopard?

  • I just posted the message above and the green/white edit box is still displaying… Seems like there isn’t a “close edit box” command after the Save Reply…

  • More weirdness… I tried to search for a recipe on the Recipe tab and I got a file download/security warning box that was prompting me if I wanted to download ajax_search7b19edb5. This doesn’t happen with the recipe search on the Home tab.

Sign In or Register to comment.