Anyone having trouble posting recipes sometimes?

This is the second time I’ve tried to post a recipe and it doesn’t take. In fact it just gives me the same recipe page back but half the info is gone. I’ve tried redoing it etc.

I am doing the same thing that I did in the last recipe I posted but for some reason I get a glitch.

Last time it happened was a month or so ago.

Anyone else having trouble?

Comments

  • vegan2rawvegan2raw Raw Newbie

    arrgh it just happened to me again too!! Also when I have logged in it says 4 unpublished recipes but I cannot figure out how to get into them to publish them…

    This glitch has happened to me every time!

    What can we do?

  • Kandace posted yesterday that they know we have some problems with recipes. Apparently to get a recipe to post you must also attach a picture. Here’s the link to her latest response on this subject. I’m guessing that when they roll out the new code these problems will disappear.

  • Ahhhhh yes I see that now. I know they work really hard on this site which is free to us all so I’m grateful I just was wondering if I was the only one, apparently not.

    I’m also having trouble posting a different photo on my profile page.

    Thanks guys

Sign In or Register to comment.