Hello Beautiful!

It looks like you're new to The Community. If you'd like to get involved, click one of these buttons!

In this Discussion

why can't i post a new profile pic?

when I try to save a new profile photo, it looks like it’s doing something and then nothing happens. I use a Macintosh by the way.


  • I’ve had a similar problem except after a long long time it posts the picture really messed up. Not sure why but it gets all pixelated even though I’m well within the requirements.

    I’d like to learn too!

  • troublesjustabubble:)do you have an apple or PC? I successfully posted the one I have up now at work, where I use a PC and I had no troubles.

  • I use a PC, the only way I got the profile pic I have now is when my husband did it over and over again(we’re talking aLOT of times) the same thing and it finally worked. I’d like it to be a little less difficult.

    I use Linux though and not microsoft. That may be the problem. It’s probably written for Windows.

  • hi – do it twice, and it’ll work. so basically, i upload a profile pic, and nothing happens. then i immediately try it again, and it always takes hold the second time.

  • Yeah, I am just realizing that things are different in different browsers. So either whom ever is doing the changes hasn’t set up the code properly to work for all browsers or they haven’t gotten around to it yet.

    I use IE on a PC and my forum section still shows up like an index skeleton with no graphics of colors or nice fonts. If I bring it up in Firefox, everything looks like it did before with nice colors, graphics and shows who is online.

    The changes they have done recently have either not been set up properly to use with PC/IE and was probably done on a Mac. Which is sad for those of us who do that have these things.

    I hope this is just an oversight and it being worked on. I don’t plan on switching browsers or computers anytime soon.

    So, there are problems on Windows too – I think it is a browser thing though.

  • thanks queenfluff~ I am going to try posting my pic on Safari and see if it works :)

  • queenfluff thanks for the suggestion. I was really psyched when I read it.
    I think there may be something else going on my end though….’cause I tried using IE and Mozilla…. no luck yet. It’s weird too because the files aren’t over large… definitely not greater than 500k….. it’s a mystery….. but cheers for your input. ;)

  • greenghost – I haven’t tried the pictures yet. I just know that there are definatley issues with IE. Yeah, try out Firefox – it is free to download.

    I know I had problems changing my pic a month or two back and the pic was small too – I waited until later to do it and I was fine. Maybe do it when nobody is on the site?

  • When I tried uploading pics, I figured out they were too big, so I had to resize them.

  • Same thing happened to me doombot, I’m using Safari on Macintosh and it just won’t upload. Yep, Mac’s got its share of problems with Gone Raw. I hope K or R comes on soon and sees this.

    My images was only about 50k according to iPhoto, is this the same as 50 KB??? Maybe I don’t understand the sizing or something.

    Also, for mac users, I wonder if it matters whether you’re running Tiger or Leopard? I’m running Tiger, so maybe it won’t work with Tiger? You guys using Leopard?

  • i also cannot. Help?

  • RawKidChef: I tried to upload a new profile pic on Firefox, Safari, and Internet Explorer to no avail. I am using the latest version of Tiger, but I doubt that should affect anything. Seems more likely that something on this site’s end is wrong, since even PC users can’t change their pics. Muy frustrado!

  • agreed!

Sign In or Register to comment.